You are currently viewing WhatsApp 终止对 iPhone 4S 的支持,今后只能在 iOS 10 或更新版本系统运行

WhatsApp 终止对 iPhone 4S 的支持,今后只能在 iOS 10 或更新版本系统运行

9to5Mac 消息,即时通讯应用程序 WhatsApp 在近日针对 iOS 平台的支持做出修改,以致 iPhone 4s 不再支持后续的 WhatsApp 版本。

根据 App Store 的资料, 2.21.50 版本的 WhatsApp 仅兼容 iOS 10 或更新版本,而在 2.21.41 版本仍兼容 iOS 9。

WhatsApp 的帮助页面也更新了相关的资料,表示若今后想要安装应用程序的话,各个操作系统的版本必须符合以下条件:

  • 安装 4.0.3 或更新版本系统的 Android 设备
  • 安装 iOS 10 或更新版本系统的 iPhone
  • 安装 KaiOS 2.5.1 或更新版本系统的特定手机,包括 JioPhone 和 JioPhone 2

WhatsApp 在 2020 年 2 月份不再兼容 iOS 8,当时 iPhone 4 就因为无法升级到 iOS 8 所以后续无法运行更新版本的 WhatsApp。若是你正巧用着 iPhone 4s 且没有换机的打算(毕竟推出快十年了,小编个人相当建议你换一部🤣),不妨考虑 Telegram 吧,目前这个应用程序仍兼容 iOS 9,且支持 把 WhatsApp 对话记录导入到 Telegram 中。

Lazada
WhatsApp 终止对 iPhone 4S 的支持,今后只能在 iOS 10 或更新版本系统运行 1
小人物科技志是由读者支持的网站。当您点击本文内的引荐链接并完成交易,本站将从中获得些许佣金,好让小人物科技志得以继续顺利地经营下去,这些引荐链接所并不会对您购买产品的价格造成任何影响。另外,小人物遵循中立的原则,不一味地宣传产品的优势而对其缺点/不足之处只字不提。在使用期间的体验将如实地分享给所有小人物科技志的读者。感谢您的支持。
分享:

小人物

小人物 (tinyman)集合了咱们日常生活中常见、常用常听见的科技消息、小贴士等等,也乐于分享些你我都未曾听过的科技圈趣事。志在将最真实的体验及想法分享给每一个读者。想透过小人物将您的产品推广给大众? Email: [email protected]

与我们分享您的看法